HDR (High Dynamic Range) Imaging - “The Natural Look”

Hazel Meredith, APSA, HonNEC

Meredith Images

High Dynamic Range – what does that mean? Our eyes can see much more light in a scene than our cameras can capture. Typical definitions consider it a process of capturing a high dynamic range of light and rendering it in a single image, which consists of putting it through a program that can “tone map” the image. This definition seems to have become synonymous with HDR. In other words, if it isn’t tone mapped, it isn’t HDR.

An important fact about HDR – there is a time and a place for it. The purpose of HDR is to capture the extremes of light that your camera cannot capture in one image (for example, when there are very bright highlights and/or deep shadows that you wish to have detail in). However, there are images that may look better – such as silhouetted subjects – that would not be appropriate for HDR.

Silhouettes are not good HDR candidates!

Another important fact – it’s still about the composition! Using HDR on a poorly composed image is not going to make it a great photograph.

The intent of this seminar is to introduce you to the fundamental steps required for capturing images with your camera with the intent of processing with HDR, and to review some of the methods for processing those images.
THE IMAGE CAPTURE PROCESS

To produce a true HDR image, you must shoot a set of **bracketed images**. Typically, a set of three, five, seven, etc. images of the same composition with a correct exposure as the base image, and then under and over exposed shots on either side. You can add as many under and over exposure images at various stop (+/-) intervals as you like – the more you add, the greater the tonal range you will capture and the more detail the software will be able to process for your final image. An example of a bracketed set would consist of “0” representing the correctly exposed image (for the major portion of the photo), and then over exposures and under exposures such as: -2, -1, 0, +1, +2.

If your scene has a very large range of light (such as a street scene with flashing billboards and neon lights), you may need to shoot 9-15 images. You may decide that you do not need all of them when processing, but better to have what you need than get home and not have them.

While some cameras have modes that allow you to set up bracketing, with the exception of the most expensive cameras, you are limited to bracketing only 3 images. Therefore, for most of us, you will need to use the manual settings and bracket yourself.

You can shoot in either **RAW or JPEG** format, however, just as with single shot photos, a RAW file will give you more information to work with and capture more detail in highlights and shadows.

A **tripod** is critical for HDR work. While it is possible to bracket hand-held (and I have done it), you will get much better results on a tripod and using a **cable release** to minimize camera shake.

The most important part of any successful image is the **composition**. Compose your shot, adjust your settings and then check your composition again before beginning to shoot. And try different compositions to get the best shot.
Be sure to choose an **aperture** that gives you the desired depth of field for the scene. Keep **ISO** to 100 or 200 to minimize noise. Also important is the **focusing**. You do not want your camera to keep trying to focus, so once you have the focus locked in, change the lens to manual focus – adjust manually if needed.

**Keeping track** of the shots for processing. It can be difficult when sorting through many images from a day’s shooting to determine which ones are the group to process. You can track in a notebook the numbers of the images, or use one of my favorite tricks, shoot a shot in between groups by putting your hand in front of the lens (or shoot at the ground). Or, always start with the brightest image and shoot to the darkest (like in the images shown below). If you keep going in the same fashion, you will easily see where one group ends and the other begins when reviewing.

**PROCESSING YOUR HDR IMAGE**

There are several programs on the market for processing HDR. The most popular are Photomatix Pro 6.1.1 by HDRSoft and Nik’s HDR Efex Pro 2. You can get a “pseudo” HDR look with Topaz Adjust 5, or add some extra effects to a processed HDR image. There is also HDR processing available in Photoshop Elements & CC/CS (they have gotten better over the years).

Photomatix Pro is an excellent program and is just $99 (see my link at the end for a discount). The 6.1 version of Photomatix had some major improvements, so if you have an older version, it’s worth installing the upgrade (their upgrade is free if you purchased version 5 – just $29 if you have an older version).
I have been using Photomatix for many years, and find its use very intuitive. Photomatix is a stand-alone program, however, you can install a Photoshop and/or Lightroom plug in so that you can export directly from those programs to Photomatix.

If you open Photomatix directly a dialog box will open with several options. At the top is “Load Bracketed Photos”. Click on that and browse for the images that you wish to merge. In my example I will load 5 photos:

You will then get a menu like this:

Though the options may seem confusing at first, you can generally work with most of the defaults to start.

Just be sure that the “Remove Ghosts – with Selective Deghosting Tool” box is checked (the next step in the process) if you have parts of your image that may have been moving (people, tree branches, etc). And you may want to up the strength of the “Reduce Noise on All Source Images” to around 125%. To continue, hit “Align & Merge to HDR”. It will take a few seconds for the program to process the images (the more images the longer it will take and RAW files will take longer than JPGs).
When that process is complete, you will then see the “Selective Deghosting Dialogue Box” (if you selected that in the previous step):

![Selective Deghosting Dialogue Box](image)

This is a great feature of the program. This allows you to indicate anything that may have moved between images, such as people, cars, trees, leaves, water, etc. Another kind of ghosting can be caused by a light source that is not constant through all of the images such as a car trail.

If you do not indicate these areas, you will have “ghosting” in your final image. You can choose either “Selective Deghosting” where you will use your mouse to draw around the potential moving areas, and then right click within the selection to mark as ghosted. In this particular image, I did not use any deghosting as it was a very still morning with no breeze to move the grass.

The other option is “Automatic Deghosting” where the program will make the selections for you.
Once you have made the selection, you can click on the “Preview Deghosting” button to see what the result will be. You can select more than one area for deghosting.

Now comes the fun part! Once you have done the pre-processing you come to the main HDR options page.

The sliders can look confusing and challenging – the best way to see what each does is to try them! Remember, your original images are saved, so worst case, you can start over – you are not going to break anything!

The most often used sliders are:

**Strength** – controls how much detail and contrast you want in the image

**Color Saturation** – how much or how little color

**Detail Contrast** – works like a contrast tool in Photoshop

**Smooth Highlights** – alters the amount of stark contrast between the light and dark areas of the image. You need to keep some black areas for contrast.

**Micro Smoothing** – controls the “grittiness” of the image. Left - more gritty, right - less
If you want more detailed explanations of what each slider does, go to the Photomatix Pro manual at: https://www.hdrsoft.com/support/doc/PhotomatixPro6.1_UserManual_Win.pdf. There are video tutorials as well as a manual for both Windows operating systems and Mac systems.

You can also choose from the list of presets on the right side of the screen. You will see the sliders move as you click on the various options which range from “natural” to the “high grunge” type of HDR and everything in between. You can tweak the image to your liking with the sliders.

New in version 6 is the “Blending” option where you can blend one of your source images with the HDR merged image and mask certain areas if desired.

For this image I used the “Detailed” preset. I liked the look – I was going for a natural looking image and not a more dramatic effect. You can use whatever looks good to you.

The final step is the “Finishing Touch” screen where you can make adjustments to Contrast, Sharpening, Cropping or Straightening. You can perform these functions here, or choose to import your photo to Photoshop for final adjustments.
Make your adjustments if you choose to, and hit “DONE”.

Now save your image – File > Save As > 16-bit tiff image (the default name will be a combination of the names of the files you used). Final image, “Waiting for Dawn”.

As I often do, I decided to see what else I could do with this image to bring out even more color. One of my favorite “plug-in” programs is the Topaz Suite. In this instance we will use Topaz Adjust.

Duplicate the image layer. Go to Filter > Topaz Labs > Topaz Adjust 5
For this image I chose the “Vibrant Collection” > “Setting Sun – Dynamic”. This was my final result! I brought the Saturation slide under Color to 1.00 and the Warmth Slider (under Finishing Touches) to .49. Back in PS I lowered the opacity of this layer to 80%.
#3 - More on “Ghosting” in images

If you do not indicate an area that may have ghosting, you will have a result like this:

My husband walked through the doorway while I was taking my 3 shots!

I also wanted to lessen the effect of the blur on the water wheel from 3 images, and reduce the blur on the tree on the left side of the photo.

After selecting my areas that may have ghosting, the result was the following:

No ghost in the doorway!

The water wheel looks better.
I used the Preset **Painterly 3**, lowered the Strength to 70% and the Detail Contrast to -4.0. I wanted to bring out the texture and detail in the wood of the building, but still did not want it to be “overly grungy”.

After taking the image into Photoshop, I fixed the light flare in the water wheel with the Clone Tool. I then used Topaz AI Clear to crisp it further and get rid of the noise in the water wheel.

![Finished image!](image-url)
#4 - Watch for Halos!

One thing to be aware of, especially in images with skies or bright areas, is halos. These take away from the look of the image – we don’t want grey skies! They tend to show up where sky meets ground or other objects – like this:

![Halos (sky too dark)](image1) ![No Halos (sky lighter)](image2)

For this project I brought in 3 files – I really did not do a great job at bracketing this scene as the shadows are dark in all 3. This was done hand-held.

There were 2 presets that looked pretty good – Realistic and Vibrant 2. I went with **Vibrant 2** and made the following adjustments:

- Strength = 82; Lighting = -2.1; White Clip = 1.0; Black Clip = .05

After hitting “Finish”, I made a couple adjustments to the contrast:

- Highlights = +22; Lights = +22

Done!
#5 - Single-Image HDR

Sometimes we take photos not thinking about HDR (or have photos from before the day of HDR processing), and we have just one image that could use some “pop” from the HDR tone mapping process. You can process just one image in Photomatix – either a RAW file or a jpeg file – by going to:

File > Open > double click on the file you wish to work on (or drag file to the workspace).

If it is a RAW file you will get this box:
If it is a jpeg file, you will get a slightly different pop-up box:

Once you click the “Adjust” button, you will go into the Adjust workspace with the presets and adjustment sliders, the same as for a multi-image blend. Choose your preset and tweak to taste.
#6 - Some New Features in Photomatix

There are quite a few new settings in the latest version of Photomatix (6.1).

Main Updates in Version 6

More style choices for realistic results
A new HDR style called Tone Balancer gives you more options for achieving a realistic look. You can access it via the 'Realistic' preset.

Refining with more control over color
With the new interactive Brush and Lasso tools, you can make color changes to just parts of the image by painting over those areas. You can also adjust the saturation, hue, and brightness of individual colors.

Blending options
If you want a more realistic look, you can blend your original photo with the HDR image. You can also use the brush and lasso tools to blend or replace specific areas with the original, or another exposure from the bracketed set.

Straightening Tool
If the horizon isn't level or vertical objects like buildings aren't vertical, you can quickly straighten your photo and fix perspective issues. The tool is part of the Finishing Touch palette.

Selective White Balance  *new in v6.1*
When processing bracketed sets of RAW images, you can assign a different white balance to the brighter and the darker images.

Color scheme options  *new in v6.1*
You can choose between a Dark or Light color scheme for the user interface. By default, the scheme is set to Light, though the interface where you adjust and finish the image is always under a Dark scheme.
#6A – Blending Options

Let’s take a 5-shot image and blend an original back in with part of it.
5 shots from Mohonk Mountain House “The Chairs”.
Preset = **Interior 3**
- Strength = 100%
- Luminance = .7
- White Clip = 4.0
- Black Clip = 3.6
- Saturation = 2.1

If we wanted to blend one of the original photos for outside the windows...

BLENDING > Click on brush icon > Select Polygonal Lasso. Go around window areas.
Blend with -2.67 EV Photo
Adjust opacity

![Image of chairs and window view]

©2019 Meredith Images  Page 16
#7 – Show Color Adjustments (optional)

Moravian Tile Factory. 7 Shots to capture the darkest area at the end of the arches and to tone down the highlights from the sun on the concrete.

**PAINTERLY** preset

White Point = .604  
Black Point = .012  
Saturation = .6

Finish > Vertical Perspective = +8  
Rotation = -.2  
CROP > Done

APPLY (Finished).

Then take into Photoshop...

Duplicate background layer > Topaz Studio > AI Clear  
Duplicate that layer > Topaz Studio > Detail > Feature Enhancement II >  
In PS 60% opacity
#9 – Bright Windows/Dark Interior
Our Lady of Victory (Father Baker’s), Tonawanda, NY

Used 7 shots to blend but took many more trying to tone down the brightness of the windows.

**Interior 3 Preset**
Brightness = 0

BLENDING > Blend with -4 EV Photo > Brush over windows > 75%

Finish >
CONTRAST > Lights = +22
SHARPENING > Amount 60; Radius 1.3; Threshold 6
Save As

Take into PS > AI Clear
#10 – Flowers
Longwood Gardens – 5 shots

Realistic Preset
- Strength = 40
- Microcontrast = 4.0
- White Clip = 3.3

Finish
- Contrast > Highlights = +5

Done

Into PS > Clone spots on leaf; fill in dark leaf areas.
Topaz > Detail > Overall Light II
#11 – Use the Preset that Works, Not What It’s Named!
Cade’s Cove, Smoky Mountains
3 Shots > Did deghosting around some of the evergreen branches – person is in all 3

Used **Interior 3** Preset
  - Strength = 70
  - Luminance = -1.0
  - White Clip = 4.6
**COLOR**
  - Brightness = 3.0
**FINISH**
  - Contrast = Lights = +20
  - CROP ¼” Left, Right, Bottom
#12 – Grunge & Rust!

REO – 3 shots (RAW converted to JPEG for demo)

PAINTERLY Preset
   Tone Compression = 3.1
   Detail Contrast = 6.5
   White Point = 1.124%
   Black Point = .072%
   Micro Smoothing = 5.8

BLENDING
   Upper Right Background Leaves
   Use Lasso Tool
   Blend with -1 EV Photo

FINISH – CROP ¼” from right and bottom

In PS > Topaz Detail >
   AI Clear
   Texture Effects > Pop Grunge > Color Burst
   Add Texture > Meredith Images > 5th row up from bottom on left >
   Desaturate > Hard Light > 39%
   Add Texture > Border > 6th row center > Multiply > 50%

In PS > Lower opacity of layer 78%
AND...Check out my eBooks in the Peacock Studio store on my website!!

“Working with Textures & Overlays: Turn Ho-Hum into a Work of Art” – Book 1 & Book 2

Contact: Hazel@MeredithImages.com www.Facebook.com/MeredithImages
http://www.pinterest.com/meredithimages/meredith-images/
https://youtube.com/user/PhotogHazel/videos (a few tutorials)
http://www.LinkedIn.com/in/hazelmeredith/
https://twitter.com/MeredithImages

And be sure to sign up for my weekly blog, the “Sunday Sampler”!
You’ll receive free textures each week plus news on photographic happenings, new products, and other finds from Around the Web!

©2019 Hazel Meredith, Meredith Images.
Notes are for student use only and may not be reproduced without written permission of the author.